Ads (728x90)

Here you will find answers to IP Phone Implementation Questions
Question 1
In which of the following scenarios would a Cisco switch supply PoE to an IP phone?
A. In any cases as long as the switch and IP phone are Cisco products.
B. If the Cisco switch supports prestandard PoE and the IP phone supports 802.3af.
C. If the Cisco switch and IP phone both support a common PoE method.
D. Only if both the switch and IP phone use 802.3af PoE.

Answer: C
Question 2
Refer to the exhibit. What does the parameter Overlay on button number 2 mean?
IP_Phone_7960.jpg
A. Overlay means that this IP phone has more than one extension configured on line 2.
B. Overlay means any calls to line 1 when busy will be automatically forwarded to line 2.
C. Overlay means that the user can dial using any Overlay application, for example, Click to dial application.
D. Overlay means that the extension on line 2 is part of an Overlay group that handles calls that have been sitting in the queue and exceed the “Lay” limit.

Answer: A
Question 3
What protocol does a Cisco IP phone use to indicate to the switch how much power is needed?
A. PoE
B. CDP
C. VTP
D. cRTP

Answer: B
Question 4
What is the key command to use when deploying the partially automated telephone setup process?
A. Auto qos
B. Auto assign
C. Auto start-dn
D. Auto phone-type
E. Auto start-ephone-dn
F. Auto telephony-service

Answer: B
Question 5
Which two commands need to be added to this configuration to allow IP Phones in subnet 10.100.1.0 to register with Cisco Unified Communications Manager Express at address 10.10.1.1? (Choose two)
interface FastEthernet0/0.10
encapsulation dot1q 10
ip address 10.10.1.1 255.255.255.0
!
interlace FastEthernet0/0.100
encapsulation dot1q 100
ip address 10.100.1.1 255.255.255.0
!
ip dhcp excluded address 10.10.1.1 10.10.1.10
ip dhcp excluded address 10.10.1.200 10.10.1.255
ip dhcp excluded address 10.100.1.1 10.100.1.10
ip dhcp excluded address 10.100.1.3 10.100.1.255
!
ip dhcp pool Phones
network 10.100.1.0 255.255.255.0
dns-server 128.192.6.247
domain-name mydomain.com
ip dhcp pool Data
network 10.10.1.0 255.255.255.0
dns-server 128.192.6.247
domain-name mydomain.com
A. Ip helper address 10.10.1.1 under interface FastEthernet0/0.100
B. Option 150 ip 10.10.1.1 under dhcp pool Phones
C. Default-router 10.100.1.1 under dhcp pool Phones
D. Subnet prefix-length 24 under dhcp pool Phones
E. Encapsulation dot1q 10 native under interface FastEthernet0/0.10

Answer: B C

Post a Comment

much